友情提示:奇迹私服无保障,喜爱奇迹请支持官方奇迹MU!

游戏资料库

你当前的位置:奇迹私发网 > 技术资料 > 内容

技术资料

卓越控制参数易语言源码


.版本 2

zhuoyuezuida = 到整数 (删首尾空 (读取配置项 (“.\debugsix.ini”, “GameServerInfo”, “zyzuida”, “1”)))  ' 卓越最大,与下参数结合,最小/最大
.如果真 (zhuoyuezuida > 0 且 zhuoyuezuida ≤ 2000)
    内存补丁 (#zhuoyuezuida, 取字节集左边 (到字节集 (zhuoyuezuida), 2), { 0 }, 假)
.如果真结束
' 0041A493  |?  D007          ROL BYTE PTR DS:[EDI],1
zhuoyuezuixiao = 到整数 (删首尾空 (读取配置项 (“.\debugsix.ini”, “GameServerInfo”, “zyzuixiao”, “1”)))  ' 卓越最小,与上参数结合,最小/最大
.如果真 (zhuoyuezuixiao > 0 且 zhuoyuezuixiao ≤ 2000)
    内存补丁 (#zhuoyuezuixiao, 取字节集左边 (到字节集 (zhuoyuezuixiao), 2), { 0 }, 假)
.如果真结束
' 0041A567  |?  64:0000         ADD BYTE PTR FS:[EAX],AL
限制最大的百分比和最小
算下来就是
最小/最大
' 0041A493  |?  D007          ROL BYTE PTR DS:[EDI],1
' 0041A567  |?  64:0000         ADD BYTE PTR FS:[EAX],AL
偏移位置1
.版本 2

.常量 zhuoyuezuida, "4301971", , 0041A493
.常量 zhuoyuezuixiao, "4302183", , 0041A567
0041A493
这个是内存地质
4301971
这个是16进制

奇迹SF

本文标签:

如需转载,请注明本文链接:http://www.598mu.com/jishu/201304033788.html



上一篇:注册送钱发到仓库

下一篇:总结SQL语句